[gitec] Res: Problemas com instalação do SAPL 2.3

Jean Rodrigo Ferri jeanferri em interlegis.gov.br
Segunda Dezembro 6 11:27:16 BRST 2010


Fabiano Almeida escreveu:
> um detalhe que me atentei somente agora...
> esse erro pode estar sendo causado por eu ter instalado o portal modelo  2.0 
> pelo svn anteriormente? pois estava lendo o log e diz usuário zope  existe... 
> seria o caso de editar o script de instalação do sapl e  colocar para usar a 
> senha do usuário ja existente? como procederia para  fazer isso?

Não precisa, se o usuário já exite o script seguirá seu trabalho 
normalmente. Além de apagar o diretório da instalação do SAPL, como já 
mencionado, você deverá também apagar o banco de dados 'interlegis' que 
está no MySQL. Rode antes um 'svn up' no seu instalador, ou baixe 
novamente daqui:

http://repositorio.interlegis.gov.br/ILSAPL/install/2.3/

Abraço,

-- 
Jean Ferri
Analista de Sistemas
Interlegis - Brasília (DF)


Mais detalhes sobre a lista de discussão GITEC