[gitec] Res: Problemas com instalação do SAPL 2.3

Fabiano Almeida fa.grupos em yahoo.com.br
Segunda Dezembro 6 11:00:08 BRST 2010


um detalhe que me atentei somente agora...
esse erro pode estar sendo causado por eu ter instalado o portal modelo  2.0 
pelo svn anteriormente? pois estava lendo o log e diz usuário zope  existe... 
seria o caso de editar o script de instalação do sapl e  colocar para usar a 
senha do usuário ja existente? como procederia para  fazer isso?

Grato,

Fabiano de Almeida.
Câmara Municipal de Telêmaco Borba





________________________________
De: Fabiano Almeida <fa.grupos em yahoo.com.br>
Para: Grupo Interlegis de Tecnologia <gitec em listas.interlegis.gov.br>
Enviadas: Segunda-feira, 6 de Dezembro de 2010 10:43:24
Assunto: Re: [gitec] Problemas com instalação do SAPL 2.3

 Apaguei o diretório que vc indicou, mas deu novamente o erro

Adding user account 'zope' to system ...
useradd : usuário zope existe
Colocando as propriedades e permissões apropriadas aos arquivos ...
Importando o script do banco de dados
install.sh: line 1106:     
/var/interlegis/SAPL-2.3/instances/sapl23/Products/ILSAPL/instalacao/sapl_create.sql:
     Arquivo ou diretório não encontrado
ERROR 1049 (42000): Unknown database 'interlegis'

Erro na importação da estrutura da base de dados!
Verifique o usuário e senha e refaça a instalação!
Instalação abortada!

Em anexo estou colocando um aquivo texto com o que pude copiar do     log da 
instalação que é exibido na tela.

Grato,

Fabiano de Almeida
Câmara Municipal de Telêmaco Borba

Em 06-12-2010 09:02, Raphael Deucher Pires escreveu: 
Oie,
>
>
>Em 5 de dezembro de 2010 23:33, Fabiano         Almeida <fa.grupos em yahoo.com.br> 
>escreveu:
>
>Olá @ll!
>>
>>Estou instalando o SAPL, e deu o seguinte erro:
>>
>>    Erro na importação da estrutura da base de dados!
>>    Verifique o usuário e senha e refaça a instalação
>>    Instalacao abortada
>>
>>

Parece ser errro com o usuário/senha do mysql.
 

> 
Verifiquei a senha e             executei novamente o .bash install.sh, e deu a 
seguinte             mensagem:
>   
>    Uma instalacao anterior foi detectada em               
>/var/interlegis/SAPL-2.3.
>    Instalacao abortada
>

Execute: $ sudo rm -Rf /var/interlegis

Abraço
 

>O que devo fazer pra terminar a instalação?
>
>Grato a todos,
>
>Fabiano de Almeida
>Câmara Municipal de Telêmaco Borba
>
>--
>Site da Comunidade GITEC:
>http://colab.interlegis.gov.br/wiki
>
>Regras de participação:
>http://colab.interlegis.gov.br/wiki/ComoParticiparComunidade
>
>Para pesquisar o histórico da lista visite:
>http://colab.interlegis.gov.br/wiki/PesquisaListas
>
>Para administrar sua conta visite:
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>
>
>
>-- 
>[]'s
>Raphael Deucher Pires
>



      
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20101206/98c3e923/attachment.htm 


Mais detalhes sobre a lista de discussão GITEC