[gitec] gnome-panel

Fabiano Weimar dos Santos xirumacanudo em gmail.com
Sexta Dezembro 3 09:43:12 BRST 2010


O dist-upgrade não sobe de versão, desde que o seu /etc/apt/sources.list
esteja apontando para a versão correta.

A diferença entre o "upgrade" e o "dist-upgrade" é que o segundo tenta
resolver os conflitos de pacotes "automagicamente".

Por ficar tranquilo :)

-- Fabiano Weimar


Em 3 de dezembro de 2010 09:40, André Brum da Silva <
andre em camaraagudo.rs.gov.br> escreveu:

> Em Sex, 2010-12-03 às 09:20 -0200, Fabiano Weimar dos Santos escreveu:
> > Oi André,
> >
> > tenta rodar os seguintes comandos e veja se o estado de seu sistema
> > volta a ficar "estável". Eu tenho uma birra danada com aptitude (assim
> > como com o dselect), em parte pela forma como eles costumam resolver
> > dependências de pacotes "sugest".
> >
> > $ sudo su -
> > # apt-get clean; apt-get update; apt-get dist-upgrade -u
> >
>
> Xiru,
>
> obrigado.
>
> o dist-upgrade não instala a 10.10? Gostaria de evitar isso, pois já
> tinha essa versão e retornei para a 10.04 pq passei muito trabalho com o
> driver Nvidia.
>
> Estou fazendo o memtest.
>
> André
>
> --
> Site da Comunidade GITEC:
> http://colab.interlegis.gov.br/wiki
>
> Regras de participação:
> http://colab.interlegis.gov.br/wiki/ComoParticiparComunidade
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.gov.br/wiki/PesquisaListas
>
> Para administrar sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>



-- 
Fabiano Weimar dos Santos [Xiru]
http://www.pytown.com
Blog: http://blog.xiru.org
Twitter: xiru
Buzz: xirumacanudo
Skype: xirumacanudo
MSN: xirumacanudo
-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20101203/ae6968ed/attachment.htm 


Mais detalhes sobre a lista de discussão GITEC