[gitec] problema atualização

André Brum da Silva andre em camaraagudo.rs.gov.br
Quinta Agosto 19 10:33:08 BRT 2010


Pessoal,

ao fazer uma atualização no Ubuntu 10.04, ela parou no seguinte:

Configurando firefox (3.6.9~hg20100817r34537
+nobinonly-0ubuntu1~umd2~lucid) ...

Abortei a operação (de modo um tanto quanto "abrupto", pois estava tudo
parado, inclusive o processo de shutdown que tentei). Na volta, tentei
de novo e respondeu a mesma coisa. Então usei

sudo dpkg --configure -a

, parou no mesmo ponto, abortei de novo e respondeu:

dpkg: erro processando firefox (--configure):
 sub-processo script post-installation instalado foi morto por sinal
(Interrupção)
dpkg: problemas de dependência impedem a configuração de
firefox-gnome-support:
 firefox-gnome-support depende de firefox (= 3.6.9~hg20100817r34537
+nobinonly-0ubuntu1~umd2~lucid); porém:
  Pacote firefox não está configurado ainda.
dpkg: erro processando firefox-gnome-support (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
 firefox
 firefox-gnome-support
.....:~$ 


O que faço?

André




Mais detalhes sobre a lista de discussão GITEC