[gitec] PROBLEMA NA GERAÇÃO DE PDF

Claudio Morale claudiomorale em interlegis.gov.br
Sexta Maio 22 15:10:44 BRT 2009


Olá Fagner, por gentileza faça atualização do sapl (via terminal no 
diretorio /var/lib/zope2.8/instance/sapl/Products/ILSAPL ) comando svn 
update para a última revisão e teste novamente. Caso persista, gentileza 
retornar.
[]'s
Morale
SPDT/Interlegis

Fagner Gonçalves escreveu:
> Caros amigos Gitecs, boa tarde hoje nos deparamos com um problema aqui no
> SAPL versão 2.2, tanto em nossa Câmara quanto nas outras disponiveis o SAPL
> 2.2 em vossos portais.
> 
> É o seguinte, ao entrar no SAPL 2.2, acessar Matérias Legislativas,
> pesquisar qualquer tipo de matéria, e logo a seguir pedir para abrir pelo
> PDF no canto superior direito aparece a seguinte mensagem. Alguem já passou
> por esse problema e já conseguiu alguma solução. VALENDO LEMBRAR QUE NÃO É
> SÓ NA NOSSA E EM TODAS QUE ACESSAMOS.
> 
> [image: Zope] Zope Error
> 
> Zope encontrou um erro ao publicar esta página.
> 
> *Tipo do Erro: UnicodeDecodeError*
> *Valor do Erro: 'utf8' codec can't decode bytes in position 543-544: invalid
> data*
>  ------------------------------
> 
> Tente executar novamente a operação que ocasionou o erro, verificando se
> você seguiu corretamente o procedimento. Se o erro continuar, contate os
> responsáveis pelo sistema (Imprima esta tela para poder comunicar melhor o
> problema). Obrigado por sua paciência.
> 
> 
> No aguardo,
> 
> 



Mais detalhes sobre a lista de discussão GITEC