[gitec] Problema instalação SAPL - EX Re: Modelo de Filmadora

Ricardo Carlini Sperandio rcarlini em gmail.com
Sexta Fevereiro 20 12:02:42 BRT 2009


Caro Angelo,
   Porque criarmos uma dependência do Ubuntu? Não seria mais
interessante resolvermos o problema ocorrido no debian? - Recordo-me
quando la pelos idos de 2003 a Red Hat resolveu passar a licenciar a
sua distribuição (lançando o Fedora - que na ocasião, por assim dizer,
não era la essas coisas).
   Acredito que o problema pode ser localizado usando um "backtrace",
por exemplo:

1. Não foi possivel instalar o pacote  sapl porque o sapl-site não foi
instalado.
2. Não foi possivel instalar o pacote sapl-site porque o zope-mysqlda
(ou interlegis-zope-mysqlda) não pode ser instalado.

sapl -> sapl-site -> zope-mysqlda
                        |
                         -> interlegis-zope-mysqlda

  Ou seja o problema não esta no Debian e sim na possivel ausência
deste pacote no repositório do Interlegis.


Att,

Ricardo



2009/2/20 Angelo Marcondes de Oliveira Neto <angelomarcondes em gmail.com>
>
> Daniel,
>
> Pq vc tem que instalar o SAPL no debian 4?
> Até onde sei vc terá problemas de dependências e terá que resolver manualmente.
> Porque não utilizar o Ubuntu server 8.04?
> Ah! Da proxima vez cria um título para sua msg, já que "O MODERADOR" disse que vc violou um dos 11 mandamentos e isso vc sabe, pode gerar a maldição do Bill Gates.
> Pra quem não conhece a maldição do Bill é a seguinte
>
> "Vc terá que utilizar windows pro resto da vida. Mas o teclado do seu pc não vai ter control, alt e del."
>
>
> Abraços.
>
> Angelo Marcondes de Oliveira Neto.
> Assessor de informática. - Câmara Municipal de Carneirinho.
> www.cmcarneirinho.mg.gov.br  - uaigeek.blogspot.com
> angelomarcondes em gmail.com - (34) 91414287 e 9978-5076
> "Não existe inseticida para filosofia barata"
>
>
> 2009/2/20 daniel soluti <daniel em soluti-rs.com.br>
>>
>> Pessoal estou tendo problemas na instalação do SAPL. Instalei o debian 4.0, instalei o zope, mas na hora de : apt-get install sapl, da estes erros:
>>
>>
>> Os pacotes a seguir têm dependências desencontradas:
>>   sapl: Depende: sapl-site (>= 2.2) mas não vai ser instalado
>> E: Pacotes quebrados
>> plataforma:~# apt-get install sapl-site
>> Lendo lista de pacotes... Pronto
>> Construindo árvore de dependências... Pronto
>> Alguns pacotes não puderam ser instalados. Isso pode significar que
>> você solicitou uma situação impossível ou se você está usando a
>> distribuição instável, que alguns pacotes requeridos não foram
>> criados ainda ou foram tirados do Incoming.
>>
>> Já que você solicitou uma única operação Ã(c) bem provável que o pacote
>> esteja simplesmente não instalável e um relato de erro sobre esse
>> pacotes deve ser enviado.
>> A informação a seguir pode ajudar a resolver a situação:
>>
>> Os pacotes a seguir têm dependências desencontradas:
>>   sapl-site: Depende: zope-mysqlda mas não está instalável ou
>>                       interlegis-zope-mysqlda mas não está instalável
>> Alguém pode me dar uma ajudinha??
>>
>> Grato
>>
>>
>> Daniel Barbieri
>> Camara Municipal de Cachoeirinha-RS
>> Supervisor de Informática
>> 51 34708805 - 51 98691138
>> daniel em softwarelivre.org
>> msn: tuxxboy em hotmail.com
>> Linux user: #485471
>>
>>
>>
>> --
>> Site da Comunidade GITEC
>> http://colab.interlegis.gov.br
>>
>> Para pesquisar o histórico da lista visite:
>> http://colab.interlegis.gov.br/wiki/PesquisaListaGitec
>>
>> Para administrar sua conta visite:
>> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>
>
> --
> Site da Comunidade GITEC
> http://colab.interlegis.gov.br
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.gov.br/wiki/PesquisaListaGitec
>
> Para administrar sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec



--
Ricardo Carlini Sperandio
Analista/Consultor Linux
Connectcom - GISUT / CEF
GEDEL: Grupo Especializado em Desenvolvimento Linux
DCC/UFMG

Computers are like air conditioners.
They don't work when you open Windows.


More information about the GITEC mailing list