[gitec] SAPL

Ivan Lucio Garcia cpd em cma.pr.gov.br
Quarta Setembro 17 10:24:16 BRT 2008


Jean.. Valeu..

Consegui voltar meu SAPL.. ocorreu que, quando a fonte do servidor queimou
e o micro travou, meu arquivo Data.Fs de 5mb caiu para 45K, ai quando
voltava a copia do mesmo na outra instalação não subia o sapl da mesma
forma. Então voltamos um Data.Fs de um outro backup e ficou ok..

uffa..


> Ivan Lucio Garcia escreveu:
>> Please..
>>
>> Meu servidor 01 é onde esta hospedado meu Portal Modelo e o SAPL.. esse
>> servidor queimou a fonte. Troquei a fonte e agora o Portal acessa
>> normalmente, ja o SAPL parou nao entra da erro.
>> Ja tentei pelo endereço interno e nada 10.3.137.66:8080/sapl
>> ou senão assim
>> http://201.15.240.43:8080/sapl_site/sapl_skin/sapl_skin_index_html
>>
>> Ja restartei o ZOPE o portal sobe e o SAPL nao..
>
> Oi Ivan,
>
> Você precisa descobrir o motivo que fez o SAPL parar, reinstalá-lo não
> vai resolver o problema. Inicie o Zope com 'zopectl fg' para que ele
> mostre na tela a mensagem do erro que está ocorrendo, essa será uma
> pista valiosa para você entender o que está errado.
>
> Abraço,
>
> --
> Jean Ferri
> Programa Interlegis - Brasília (DF)
> *Esta mensagem foi enviada pelo software livre Mozilla Thunderbird*
> --
> Site da Comunidade GITEC
> http://colab.interlegis.gov.br
>
> Para pesquisar o histórico da lista visite:
> http://colab.interlegis.gov.br/wiki/PesquisaListaGitec
>
> Para administrar sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>


-- 
[]'s
Ivan Lucio Garcia
CM-Apucarana-Pr
www.cma.pr.gov.br




Mais detalhes sobre a lista de discussão GITEC