[gitec] istalação do sapl

assessor.camara em formigueiro.com.br assessor.camara em formigueiro.com.br
Segunda Dezembro 15 10:38:16 BRST 2008


Pessoal não estou conseguindo baixar para uma nova máquina recem adquirida
do sapl. já tenho em outra máquina mas para passar todas as informações
atualizadas para essa nova preciso baixar o sapl, pelo menos foi o que
entendi.  estou seguindo o figurino mas aí dá essa seguinte mensagem:
Instalando zope-mysqlda (2.0.8-2ubuntu1) ...
dzhandle postinst-product: keep copied product `ZMySQLDA' in instance
`portalcasas' (2.8), ignoring product `ZMySQLDA' from package
`zope-mysqlda'.
dzhandle postinst-product: keep copied product `ZMySQLDA' in instance
`portalcasas' (2.8), ignoring product `ZMySQLDA' from package
`zope-mysqlda'.
dpkg: erro processando zope-mysqlda (--configure):
 subprocesso post-installation script retornou código de saída de error 1
dpkg: problemas de dependência impedem configuração de
zope2.8-sapl-instancia:
 zope2.8-sapl-instancia depende de zope-mysqlda; porém:
  Pacote zope-mysqlda não está configurado ainda.
dpkg: erro processando zope2.8-sapl-instancia (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
 zope-mysqlda
 zope2.8-sapl-instancia
E: Sub-process /usr/bin/dpkg returned an error code (1)

como devo proceder? abraços Douglas



More information about the GITEC mailing list