Res: Res: [gitec] Como instalar SAPL 2.1 no ubuntu 7.04?

Álvaro Prestes alvaroprestes at yahoo.com.br
Fri Jun 22 10:52:36 BRT 2007


Ainda não fiz TODOS  os testes, mas ateh agora tah tudo funcionando blzinha.

O endreco dos pacotes eh http://ftp.interlegis.gov.br/pub/interlegis/produtos/ubuntu/feisty/

É so baixar e instalar!!
 
_____________________
Álvaro Nunes Prestes
Consultor Legislativo
alvaroprestes at hotmail.com
 
"A sabedoria que vem do alto é pura, pacífica, moderada, tratável, cheia de misericórdia e de bons frutos, sem parcialidade, e sem hipocrisia." Tiago 3:17



----- Mensagem original ----
De: Halison Casimiro <halisoncasimiro at interlegis.gov.br>
Para: Grupo Interlegis de Tecnologia <gitec at listas.interlegis.gov.br>
Enviadas: Sexta-feira, 22 de Junho de 2007 9:39:56
Assunto: Re: Res: [gitec] Como instalar SAPL 2.1 no ubuntu 7.04?

Álvoro, Bom dia, funcionou corretamente, vc já fez todos os testes....


Álvaro Prestes escreveu: 
Obrigado por responder.
 
Na verdade  eu consegui resolver o problema de outra forma.
Eu não encontrei nenhum arquivo "sources.list" para instalacao do SAPL na versao 7.04 do Ubuntu. O que eu fiz então foi utilizar como base um arquivo "sources.list"  utilizado para a instalaco do SAPL no Ubuntu 6 e modifiquei-o.
 
A quem possa interessar, para a instalação do SAPL no Ubuntu 7.04 faça:
 
1. pegue o arquivo sources.list para instalacao do SAPL no ubuntu 6 (http://colab.interlegis.gov.br/wiki/HOWTO-InstalarSAPLUbuntu)
2. Substitua a palavra "edgy" por "feisty" em todo o arquivo
3. Use apt-get pra atualizacao: #sudo apt-get  update
4. Use apt-get pra instalação: #sudo apt-get  install
 
Durante o processo de instalacao siga as mesmas orientacões dadas para a instalacao no Ubuntu 6 (http://colab.interlegis.gov.br/wiki/HOWTO-InstalarSAPLUbuntu).
 
 
 
 
 
   
 
 

 
_____________________
Álvaro Nunes Prestes
Consultor Legislativo
alvaroprestes at hotmail.com 
 
"A sabedoria que vem do alto é pura, pacífica, moderada, tratável, cheia de misericórdia e de bons frutos, sem parcialidade, e sem hipocrisia." Tiago 3:17 



----- Mensagem original ----
De: Robson R Scuzziato <robsonrs at gmail.com>
Para: Grupo Interlegis de Tecnologia <gitec at listas.interlegis.gov.br>
Enviadas: Quinta-feira, 21 de Junho de 2007 9:50:01
Assunto: Re: [gitec] Como instalar SAPL 2.1 no ubuntu 7.04?

Aconteceu esse mesmo erro comigo Alvarez, no meu caso o problema era com o repositório brasileiro do Ubuntu,

entre no Synaptic (menu Sistema -> Administração ->
Gerenciador de Pacotes Synaptic), vá na opção Configurações -> 
Repositórios e, na tela que aparece, selecione, na lista de
opções "Baixar de" um outro servidor. Pode ser o "Main Server".
Feche essa janela, com o botão "fechar" no final, clique no ícone 
"recarregar" do synaptic, espere ele terminar de atualizar o repositório
e feche completamente o Synaptic.

Preste atenção a qualquer erro.

Retorne ao terminal e tente novamente o "sudo apt-get install sapl". 



On 6/19/07, Angelo Marcondes de Oliveira Neto <angelomarcondes at gmail.com> wrote: 
Alvaro,

Já experimentou instalar ele no 5.10 funciona perfeitamente.

abraços

Angelo


Em 18/06/07, Álvaro Prestes < alvaroprestes at yahoo.com.br> escreveu: 

   Jah tentei utilizando os passos descritos no site interlegis, mas  não funcionou. 
  Dah o erro de dependência zope2.8 e zope2.7.


  Alguem ae tem os links atualizados que possa  me ajudar?

Obrigado




-- 
Comunidade GITEC
http://colab.interlegis.gov.br

Para pesquisar o histórico da lista visite:
http://genesis.interlegis.gov.br/tecnologia/lista

Para administrar sua conta visite:
http://listas.interlegis.gov.br/mailman/listinfo/gitec


       
____________________________________________________________________________________
Novo Yahoo! Cadê? - Experimente uma nova busca.
http://yahoo.com.br/oqueeuganhocomisso 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20070622/33e8cff4/attachment.html


Mais detalhes sobre a lista de discussão Gitec