[gitec] Barra Superior

Ivan Lucio Garcia cpd em cma.pr.gov.br
Sábado Dezembro 1 09:24:44 BRST 2007


Veja o poder do portal modelo.. às vezes ele ganha ate mesmo da esposa..
kkkk


----- Original Message -----
From: "Cristiano - C.P.D. - C.M.Timóteo - MG"
<cpd em camaradetimoteo.mg.gov.br>
To: <gitec em listas.interlegis.gov.br>
Sent: Saturday, December 01, 2007 3:08 AM
Subject: [gitec] Barra Superior


> Gente bom... sei lá, boa noite, boa tarde, bom dia...
>
> Primeiro lugar, antes de mandar este email eu pesquisei, talvez não tenha
achado porque to com sono... hehehehe... o que não seria desculpas... mas
espero não estar incomodando os amigos com algo já relatado.
>
> Estou estudando o Portal Modelo, e em fase final de definir o visual do
site daqui de Timóteo. Bem, poderia até ser o horário, pois são 2:38 da
madrugada de sexta para sábado, mas andei vendo em outros lugares e
apresentam exatamente a mesma coisa.
>
> Vou tentar explicar o que quero fazer (e neste horário espero não me
complicar) e também o problema, com o Menu Superior, que estou enfrentando.
Antes que fique claro, é o menu do Portal que tem as opções: Página Inicial,
Ouvidoria, Fale com a Câmara, Mapa do Site, Acessar.
>
> Bem, defini a barra com uma cor de fundo muito clara, e com os links com
outra cor, deixando-os com a aparência de botões. Todos os "botões" são
azuis (com a fonte branca), exceto a opção escolhida que fica cinza bem
claro (com a fonte azul). Com isto espero deixar claro ao internauta onde
ele esta.
>
> Mas ai vem o problema (ufa.. até que enfim). Quando clico nos links
"Página Inicial", e "Ouvidoria" a coisa funciona bem, mas quando clico nas
demais opções (Fale com a Câmara, Mapa do Site, Acessar) o link que fica
cinza é o "Página Inicial" e não o link clicado.
>
> Ai pensei, "pronto, o que fiz de errado", e após ler tudo que mexi aqui
não vi nenhum erro, então resolvi ver outras páginas, e não é que estão
iguais!
>
> Para ver podem acessar:
>
> http://www.camaradomingosmartins.es.gov.br/portal - Notícia funciona
assim, mas os links "Fale com a Câmara", e "Acessar" deixar em destaque o
link "Página Inicial"
>
> http://www.camaracatanduva.sp.gov.br/ - Todos os links, inclusive notícia
deixam o link "Página Inicial" com a cor diferente. Talvez tenha sido um
opção do Luciano,  para evitar o problema, ainda mais porque sei que ele
manda muito bem.
>
> http://www.cmcarneirinho.mg.gov.br/ - Não sei se cabe aqui, já que toda a
barra tem a mesma cor, mas como a cor da fonte muda, resolvi relatar. Quando
se clica em "Ouvidoria", ou "Página Inicial" o link fica azul, enquanto os
demais ficam pretos, mas quando clica-se nos demais ("Fale com a Câmara",
"Mapa do Site", ou "Acessar") é o "Página Inicial" que fica com cor
diferente.
>
> Bem, se isto for normal me perdoem, achei que deveria funcionar diferente,
mas caso contrário onde será que devo mexer? Mais uma vez falo, caso já
tenha sido discutido peço desculpas pois pesquisei e não achei nada sobre o
assunto.
>
> Pensei em fazer igual ao grande Sérgio (Campinas) que deixou toda a barra
com a mesma cor, talvez escondendo o relatado, mas ai teria que mexer em
outras coisas, e gostei da cara que meu portal esta tendo.
>
> Nossa, depois desse texto enorme só posso pedir desculpas a todos, e um
excelente final de semana!
>
> []'s
>
>
>
> Cristiano Lage Campos
> Analista - C.P.D.
> CMTimóteo - MG
> (31)3847-4093
> (31)9304-0665
> --
> Site da Comunidade GITEC
> http://colab.interlegis.gov.br
>
> Para pesquisar o histórico da lista visite:
> http://genesis.interlegis.gov.br/tecnologia/lista
>
> Para administrar sua conta visite:
> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>
>



Mais detalhes sobre a lista de discussão GITEC