[gitec] Portal Modelo

Paulo pcpaulo at webcruz.com.br
Fri Sep 15 17:35:09 BRT 2006


Olá amigos
Tive problemas com o Portal Modelo e então fiz a remoção de acordo com o
descrito no Colab. Em seguida reiniciei o computador e fui tentar
instalar novamente o Portal Modelo então deu o seguinte erro:

Selecionando pacote previamente não selecionado portal-modelo-zope2.8.
(Lendo banco de dados ... 87672 arquivos e diretórios atualmente
instalados.)
Descompactando portal-modelo-zope2.8
(de .../portal-modelo-zope2.8_1.0_all.deb) ...
Selecionando pacote previamente não selecionado portal-modelo.
Descompactando portal-modelo (de .../portal-modelo_1.0_all.deb) ...
Instalando portal-modelo-zope2.8 (1.0) ...
 * Zope2.8: skipping portalcasas (old/purged)
 * Zope2.8: stopping sapl instance
[ ok ]
/var/lib/dpkg/info/portal-modelo-zope2.8.postinst: line
8: /var/lib/zope2.8/instance/portalcasas/bin/zopectl: Arquivo ou
diretório não encontrado
dpkg: erro processando portal-modelo-zope2.8 (--configure):
 subprocesso post-installation script retornou código de saída de error
1
dpkg: problemas de dependência impedem configuração de portal-modelo:
 portal-modelo depende de portal-modelo-zope2.8; porém:
  Pacote portal-modelo-zope2.8 não está configurado ainda.
dpkg: erro processando portal-modelo (--configure):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
 portal-modelo-zope2.8
 portal-modelo
E: Sub-process /usr/bin/dpkg returned an error code (1)

Alguém pode me ajudar a resolver este problema.
Desde já agradeço
Paulo



Mais detalhes sobre a lista de discussão Gitec