[gitec] SAPL X PORTAL

Ivan Lucio Garcia cpd at cma.pr.gov.br
Tue Sep 12 15:18:17 BRT 2006


Jean
O Problema da LOGO Funcionou...

Tem mais um outro detalhe: Por exemplo, qdo eu entro no portal e clico no
link para o sapl que criei no menu principal, ele abre o sapl com seu menu
de navegação normalmente.. AI se eu clicar em ordem do dia ele abre a ordem
do dia sem o menu de navegação do sapl ate ai normal.. MAS se eu voltar a
clicar no link do SAPL.. ai abre o SAPL sem o menu de navegação...
Entendeu ??

São apenas detalhes !!

Ivan
CM-Apucarana - Pr
www.cma.pr.gov.br







----- Original Message -----
From: "Jean Rodrigo Ferri" <jeanferri at interlegis.gov.br>
To: "Grupo de Trabalho Interlegis de Tecnologia"
<gitec at listas.interlegis.gov.br>
Sent: Tuesday, September 12, 2006 2:52 PM
Subject: Re: [gitec] SAPL X PORTAL


Ivan Lucio Garcia escreveu:
> Porque quando eu acesso somente o SAPL ele aparece com a LOGO da minha
casa. Já quando eu acesso pelo Portal por exemplo ordem do dia, leis
municipais, ai o SAPL abre com a LOGO da união ???

Esse erro foi corrigido pelo Ciciliati[1]. Basta fazer uma atualização
no SAPL que estará funcionando:

$ cd /var/lib/zope2.8/instances/sapl/Products/ILSAPL
$ sudo svn up
$ sudo chown -R zope:zope *
$ sudo /etc/init.d/zope2.8 restart

Se o 'svn up' não funcionar instale o Subversion:

$ sudo apt-get install subversion

[1] http://colab.interlegis.gov.br/changeset/2752

Abraço,

--
Jean Ferri
Programa Interlegis
Brasília - DF
JabberID: jeanferri at mensageiro.interlegis.gov.br
--
Comunidade GITEC
http://colab.interlegis.gov.br
http://genesis.interlegis.gov.br

Para pesquisar o histórico da lista visite:
http://genesis.interlegis.gov.br/tecnologia/lista

Para administrar sua conta visite:
http://listas.interlegis.gov.br/mailman/listinfo/gitec




Mais detalhes sobre a lista de discussão Gitec