[gitec] Problema com instalação do SAPL

Paulo pcpaulo at webcruz.com.br
Mon Sep 4 09:50:59 BRT 2006


Bem estou utilizando o Ubunto 5.10
No arquivo sources.list eu coloquei a linha solicitada no site do
interlegis e salvei o novo arquivo para isso usei: sudo gedit
sources.list 
Depois digitei o comando
sudo apt-get update
a atulização ocorre normalmente 
em seguida digitei o comando para instalação
sudo apt-get install sapl
ai deu um problema com os arquivos e não consigo instalar o programa
segue abaixo mais detalhes:

paulo at Secretaria:~$ sudo apt-get update
Password:
Ign http://ftp.interlegis.gov.br interlegis/ Release.gpg
Ign http://ftp.interlegis.gov.br interlegis/ Release
Ign http://ftp.interlegis.gov.br interlegis/ Packages
Atingido http://ftp.interlegis.gov.br interlegis/ Packages
Lendo Lista de Pacotes... Pronto

paulo at Secretaria:~$ sudo apt-get install sapl
Lendo Lista de Pacotes... Pronto
Construindo Árvore de Dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  sapl: Depende: sapl-zope2.8 mas não vai ser instalado ou
                 sapl-zope2.7 mas não vai ser instalado
E: Pacotes quebrados
paulo at Secretaria:~$

desde já agreço pela ajuda



Mais detalhes sobre a lista de discussão Gitec