[gitec] Problema na instalacao do SAPL

Paulo Fernandes de Souza Jr. paulofernandes at interlegis.gov.br
Fri Feb 17 10:20:29 BRST 2006


Provavelmente porque não tem nada rodando na 80. Não sei se lembro bem,
mas na instalação do SAPL acho que ele pede para que seja informada a
porta em que ele vai rodar. Você lembra qual?

Paulo Fernandes
Programa Interlegis
Brasília - DF


Em Sex, 2006-02-17 às 12:12 +0000, Hélio Teixeira escreveu:
> Paulo,
>  
> A tradução do erro é mais ou menos assim, "Não foi possível
> conectar-se na porta 80".
>  
> Abraço,
>  
> Hélio Teixeira
> 
> "Paulo Fernandes de Souza Jr." <paulofernandes at interlegis.gov.br>
> escreveu:
>         Hélio,
>         
>         Você mandou a log da instalação, que aparentemente foi ok.
>         Qual o
>         erro que dá quando tenta acessar a porta 80?
>         
>         []s,
>         
>         Paulo Fernandes
>         Programa Interlegis
>         Brasília - DF.
>         
>         Em Qui, 2006-02-16 às 20:49 +0000, Hélio Teixeira escreveu:
>         > Pessoal,
>         > 
>         > Instalei o SAAP com sucesso, em seguida iniciei a instalacao
>         do SAPL,
>         > utilizando o apt-get, apos concluir a instalacao tentei
>         acessar o sapl
>         > e o browser acusa um erro ao acessar a porta 80, e nao abriu
>         o
>         > sistema.
>         > 
>         & gt; Removi o SAPL e deu um novo apt-get upadate, e o
>         resultado foi esse,
>         > 
>         > helio at ubuntuhelio:~$ sudo apt-get update
>         > Ign http://ftp.interlegis.gov.br interlegis/ Release.gpg
>         > Obtendo:1 http://ubuntu.interlegis.gov.br breezy Release.gpg
>         [189B]
>         > Obtendo:2 http://ubuntu.interlegis.gov.br breezy-updates
>         Release.gpg
>         > [189B]
>         > Obtendo:3 http://ubuntu.interlegis.gov.br breezy-security
>         Release.gpg
>         > [189B]
>         > Ign http://ftp.interlegis.gov.br interlegis/ Release
>         > Atingido http://ubuntu.interlegis.gov.br breezy Release
>         > Ign http://ftp.interlegis.gov.br interlegis/ Packages
>         > Atingido http://ubuntu.interlegis.gov.br breezy-updates
>         Release
>         > Atingido http://ftp.interlegis.gov.br interlegis/ Packages
>         > Atingido http://ubuntu.interlegis.gov.br breezy-security
>         Release
>         > Atingido http://ubuntu.interlegis.gov.br breezy/main
>         Packages
>         > Atingido http://ubuntu.interlegis.gov.br breezy/restricted
>         Packages
>         > Atingido http://ubuntu.interlegis.gov.br breezy/universe
>         Packages
>         > Atingido http://ubuntu.interlegis.gov.br breezy-updates/main
>         Packages
>         > Atingido http://ubuntu.interlegis.gov.br
>         breezy-updates/restricted
>         > Packages
>         > Atingido http://ubuntu.interlegis.gov.br
>         breezy-updates/universe
>         > Packages
>         > Atingido http://ubuntu.interlegis.gov.br
>         breezy-security/main Packages
>         > Atingido http://ubuntu.interlegis.gov.br
>         breezy-security/restricted
>         > Packages
>         > Atingido http://ubuntu.interlegis.gov.br
>         breezy-security/universe
>         > Packages
>         > Baixados 3B em 1s (3B/s)
>         > Lendo Lista de Pacotes... Pronto
>         > helio at ubuntuhelio:~$ sudo apt-get install sapl
>         > Lendo Lista de Pacotes... Pronto
>         > Construindo Árvore de Dependências... Pronto
>         > Os NOVOS pacotes a seguir serão instalados:
>         > &nb sp; sapl
>         > 0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem
>         removidos
>         & gt; e 53 não atualizados.
>         > É preciso fazer o download de 0B/916B de arquivos.
>         > Depois de desempacotamento, 8389kB adicionais de espaço em
>         disco serão
>         > usados.
>         > AVISO : Os pacotes a seguir não podem ser autenticados !
>         > sapl
>         > Instalar estes pacotes sem verificação [s/N] ? s
>         > 
>         > Pré-configurando pacotes ...
>         > Selecionando pacote previamente não selecionado sapl.
>         > (Lendo banco de dados ... 79468 arquivos e diretórios
>         atualmente
>         > instalados.)
>         > Descompactando sapl
>         (de .../archives/sapl_2.1.0-1_all.deb) ...
>         > Instalando sapl (2.1.0-1) ...
>         > helio at ubuntuhelio:~$
>         > 
>         > Dai nao saiu, o que deu errado,
>         > 
>         > Grande abraco
>         > 
>         > 
>         > Hélio Teixeira
>         > Arapiraca - AL
>         > 82 9922 0554
>         > 82 3522 1672
>         > 
>         > 
>         >
>         ______________________________________________________________________
>         > Yahoo! Acesso Grátis 
>         > Internet rápida e grát is. Instale o discador agora!
>         -- 
>         Comunidade GITEC
>         http://colab.interlegis.gov.br
>         http://genesis.interlegis.gov.br
>         
>         Para administrar sua conta visite:
>         http://listas.interlegis.gov.br/mailman/listinfo/gitec
> 
> 
> 
> Hélio Teixeira
> Arapiraca - AL
> 82 9922 0554
> 82 3522 1672
> 
> 
> ______________________________________________________________________
> Yahoo! doce lar. Faça do Yahoo! sua homepage.


Mais detalhes sobre a lista de discussão Gitec