[Gitec] Problemas no SAPL

Paulo Fernandes de Souza Jr. paulofernandes at interlegis.gov.br
Mon May 23 14:29:06 BRT 2005


Ricardo,


   Acho que já passamos por este problema uma vez. Ou o banco MySQL não
está rodando ou a conexão com ele caiu. A última pode ser levantada a
partir da interface de gerenciamento do ZOPE, no objeto conector que
fica na pasta SAPL. Para verificar se o banco está rodando digite:

  - cds
  - ./mysql status

 Se estiver parado inicie com ./mysql start .

[]s,

Paulo.


Em Seg, 2005-05-23 às 13:48 -0300, Ricardo Ferraz escreveu:
> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
> Interlegis.
> http://genesis.interlegis.gov.br
> 
> _______________________________________________________________________________
> Caros Amigos,
> 
> Hoje tentei alimentar a autoria de uma proposição, que era da comissão
> executiva, e não consegui, pois ao clicar em materias legislativas
> apresentava o seguinte erro:
> 
> 
> Zope Error
> Zope encontrou um erro ao publicar esta página.
> 
> Tipo do Erro: DatabaseError
> Valor do Erro: tipo_materia_legislativa_obter_zsql is not connected to a
> database
> 
> 
> 
> ----------------------------------------------------------------------------
> ----
> 
> Tente executar novamente a operação que ocasionou o erro, verificando se
> você seguiu corretamente o procedimento. Se o erro continuar, contate os
> responsáveis pelo sistema (Imprima esta tela para poder comunicar melhor o
> problema). Obrigado por sua paciência.
> 
> 
> 
> Gostaria de saber como podemos resolvê-lo.
> 
> 
> Sds,
> 
> 
> Ricardo Ferraz
> Diretor de Informática
> Câmara Municipal do Recife
> 81 9656 6453
> 
> 
> ______________________________________________
> Gitec mailing list
> Gitec at listas.interlegis.gov.br
> http://listas.interlegis.gov.br/mailman/listinfo/gitec


Mais detalhes sobre a lista de discussão Gitec