[Gitec] Atualiza;áo versáo sapl

Alberto franberto_01 at yahoo.com.br
Tue May 3 12:54:01 BRT 2005


Pessoal,


Tenho a versao 2.0 do sapl funcionando, instalei a
verso 2.0.2 em outra maquina, restaurei o backup, mas
deu o seguinte erro.


Site Error


An error was encountered while publishing this
resource. 


CorruptedDataError

 Sorry, a site error occurred.


Traceback (innermost last): 

Module ZPublisher.Publish, line 163, in
publish_module_standard
 Module ZPublisher.Publish, line 127, in publish
 Module Zope.App.startup, line 203, in
zpublisher_exception_hook
 Module ZPublisher.Publish, line 91, in publish
 Module ZPublisher.BaseRequest, line 340, in traverse
 Module ZODB.Connection, line 561, in setstate
 Module ZODB.FileStorage, line 687, in load
 Module ZODB.FileStorage, line 663, in _load
CorruptedDataError: ager_Permissionq¥(h h h tq¦h?(U  
?q§ (Also, an error occurred while attempting to
render the standard error message.) 

Troubleshooting Suggestions

The URL may be incorrect.
The parameters passed to this resource may be
incorrect.
A resource that this resource relies on may be
encountering an error.

For more detailed information about the error, please
refer to error log. 


If the error persists please contact the site
maintainer. Thank you for your patience. 

Qur procedimentos devo tomar para resolver esse
problema.

Greato

Alberto - ALEAC

__________________________________________________
Converse com seus amigos em tempo real com o Yahoo! Messenger 
http://br.download.yahoo.com/messenger/ 


Mais detalhes sobre a lista de discussão Gitec