[Gitec] Pequeno problema no SAAP sobre o Conectiva 10

Márcio Vilas Boas marcio at camaradiv.mg.gov.br
Mon Jan 10 18:26:41 BRST 2005


Ok Ciciliati,
Procedimentos testados e problema resolvido.


att,
Márcio


Fernando Ciciliati Jr. escreveu:

> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
> Interlegis.
> http://genesis.interlegis.gov.br
>
> _______________________________________________________________________________ 
>
> Olá Pessoal,
>
>       Em conversa com o Márcio, de Divinópolis, identificamos
> alguns problemas na instalação do SAAP sobre o Conectiva 10,
> que podem resultar em erro ao tentar-se gerar uma mala direta.
>
>       Para solucioná-lo, são necessários os seguintes passos:
>
>       1) Criar um link simbólico para o diretório de instalação do SAAP:
>         > cd /usr/local
>       > ln -s SAAP/Zope-2.6.0-linux2-x86-saap Zope-2.6.0-linux2-x86-saap
>
>       2) Instalar a biblioteca libstdc++2.10 (este passo só é necessário
> quando o SAPL não estiver instalado na mesma máquina):
>
>       2.1) Caso esteja disponível o CD 3 do Conectiva 10, ou então,
> se a máquina estiver conectada à internet e o apt estiver apontando para
> um repositório on-line (esta é a melhor solução!):
>
>       > apt-get install libstdc++2.10
>
>       2.2) Nos outros casos, faça o download do arquivo em
> http://ftp.interlegis.gov.br/pub/conectiva/10/i386/RPMS.003/libstdc++2.10-2.95.4-29033cl.i386.rpm 
>
> e depois vá ao diretório onde salvou o arquivo e:
>
>       > rpm -i libstdc++2.10-2.95.4-29033cl.i386.rpm
>
> []s,
> Ciciliati.
>
>
>     
>



-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.6.9 - Release Date: 6/1/2005



Mais detalhes sobre a lista de discussão Gitec