Fw: [Gitec] MySQL

Fernando Ciciliati Jr. fernandociciliati at interlegis.gov.br
Thu Jan 6 16:10:28 BRST 2005


Cristiano,

       Encontrei um pacote na distribuição do CL10, 
libmysqlclient-devel, que provê
o pacote mysql-devel. Você pode tentar instalá-lo. O problema é que é 
para o
MySQL 4, mas talvez, com alguma reza brava, funcione para outras versões.

[]s,
Ciciliati.


> Fernando, valeu a ajuda, mas, porém, contudo, todavia eu ja tinha tentado
> assim como vc escreveu, ai executei o comando que vc escreveu 
> (apt-cache) e
> a biblioteca em questão não foi encontrada.
>
> Obrigado
>
> Cristiano Lage Campos
> Analista de Sistemas
> Câmara Municipal de Timóteo - MG
> (31) 3847-4093
>
> ----- Original Message -----
> From: "Fernando Ciciliati Jr." <fernandociciliati at interlegis.gov.br 
> <mailto:fernandociciliati at interlegis.gov.br>>
> To: <gitec at listas.interlegis.gov.br 
> <mailto:gitec at listas.interlegis.gov.br>>
> Sent: Wednesday, January 05, 2005 4:24 PM
> Subject: Re: [Gitec] MySQL
>
>
> > Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
> > Interlegis.
> > http://genesis.interlegis.gov.br
> >
> >
> ____________________________________________________________________________
> ___
> > Boa tarde Cristiano,
> >
> >        Um comando interessante para esses casos é o "apt-cache search
> > .....". Tentei aqui no meu
> > computador:
> >
> >     > apt-cache search mysql
> >
> >        Ele retornou um bando de pacotes com nome contendo a palavra
> > "mysql". E, na lista,
> > no final, lá está: "MySQL-devel"
> >
> >     Assim, o comando abaixo (respeitando maiúsculas e minúsculas) deve
> > funcionar:
> >
> >     >apt-get install MySQL-devel
> >
> >     Estou usando o Conectiva 10.
> >
> > []s,
> > Ciciliati.
> >
> >
> >
> > >Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
> > >Interlegis.
> > >http://genesis.interlegis.gov.br
> > >
> >
> >___________________________________________________________________________
> ____
> > >
> > >
> > > 
> ------------------------------------------------------------------------
> > >
> > > Boa tarde,
> > >
> > > Ao Cristiano incomodando aqui de novo... to tentando instalar o  MySQL
> > > no python, na instalação de uma instancia do zope...
> > >
> > > ai dei os comandos
> > >
> > > apt-get install python-devel
> > > apt-get install mysql-devel
> > >
> > > que seguem antes da instalação do musql-python1.0.0 e no segundo
> > > comando obtive a seguinte mensagem:
> > >
> > > E: Não foi possível encontrar o pacote mysql-devel
> > >
> > > O que fiz de errado? até apt-get update eu executei para ver se tinha
> > > algo desatualizado....
> > >
> > > Desculpem o incomodo, mas não sei a quem recorrer...
> > >
> > > Obrigado
> > >
> > > Cristiano Lage Campos
> > > Analista de Sistemas
> > > Câmara Municipal de Timóteo - MG
> > >
> > 
> >------------------------------------------------------------------------
> > >
> > >______________________________________________
> > >Gitec mailing list
> > >Gitec at listas.interlegis.gov.br
> > >http://listas.interlegis.gov.br/mailman/listinfo/gitec
> > >
> > >
> > ______________________________________________
> > Gitec mailing list
> > Gitec at listas.interlegis.gov.br <mailto:Gitec at listas.interlegis.gov.br>
> > http://listas.interlegis.gov.br/mailman/listinfo/gitec
> >
>
>------------------------------------------------------------------------
>
>______________________________________________
>Gitec mailing list
>Gitec at listas.interlegis.gov.br
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>  
>


Mais detalhes sobre a lista de discussão Gitec