[Gitec] [Fwd: Re: LINUX - NAO FUNCIONA APT-GET]

Vitor Choi Feitosa vitorchoi at interlegis.gov.br
Mon Aug 29 20:19:23 BRT 2005


-------- Mensagem encaminhada --------

> Ivan,
> 
> Antes de mais nada, configure o seu CL10 para utilizar os servidores
> do Interlegis. Baixe o arquivo sources.list deste endereço:
> http://ftp.interlegis.gov.br/pub/interlegis/SIT/Linux/apt/cl10/ e
> copie para dentro do diretório /etc/apt.
> 
> Logo em seguida, baixe os catálogos do apt com o comando "apt-get
> update".
> 
> Depois disso o apt-get install deve funcionar. Se não funcionar, peço
> que dê informações mais detalhadas sobre as mensagens de erro
> indicadas pelo apt.
> 
> Boa sorte,
> Vitor.
> 
> 
> 
> Em Seg, 2005-08-29 às 17:08 -0300, Ivan Lucio Garcia escreveu:
> 
> > Caro Vitor..
> >  
> > Tanho um servidor linux aqui na minha camara.. instalado o
> > conectva10 e o sapl rodando a todo vapor.. ele pinga na internet,
> > mas no consigo instalar nada com o apt-get
> >  
> > Estava tentando instalar um servidor-samba.. mas toda vez que
> > executo uma apt-get ele nao consegue instalar nenhum pacote.. e as
> > vezes nao acha.. um pacote que tem dado é o libpng.
> >  
> > Tenho ip-fixo no meu servidor.. vc bem que poderia acessar minha por
> > ai.. e consertar isso pra mim.. pois ainda sou um tanto leigo em
> > linux. 
> >  
> > Estive ai em Brasilia, participando do curso de multiplicar do
> > SAPL.. e na ocasião vc foi apresentado como o cara do linux..
> >  
> > um abraço
> > ivan
> > camara municipal de apucarana
> > 


--
Vitor Choi Feitosa - Técnico de Servidores e Segurança
Email: vitorchoi at interlegis.gov.br - Tel: (61) 3311-2620
Interlegis - Senado Federal
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20050829/1cd3a1ed/attachment.html


Mais detalhes sobre a lista de discussão Gitec