[Gitec] Problemas....

"Angelo Marcondes de Oliveira Neto CPD "Angelo Marcondes de Oliveira Neto CPD
Tue Apr 26 12:41:20 BRT 2005


Senhores....
Tentei por várias vezes instalar o SAPL no meu servidor linux. E por 
várias vezes não consegui acessar a base de dados.
Bem a solução do meu problema foi a seguinte.
Havia instalado o mysql na maquina anteriormente para experimentos e 
mesmo desinstalando o SAPL contituava não conseguindo acessar a base de 
dados.
Entaum desisntalei todos os pacotes do mysql e "apaguei o usuário e o 
grupo mysql", posteriormente instalei o SAPL, foi onde o ele conseguiu 
finalmente acessar a base de dados.

Já estamos entrando com os dados e em breve está disponível a todos

Obrigado pela bela ferramenta de trabalho

-- 
Angelo Marcondes de Oliveira Neto
Responsável CPD
E-mail e IM infocamara at netsite.com.br
Fone +5534 99972749 e 91414287
Câmara Municipal de Carneirinho
www.camaracarneirinho.mg.gov.br







Paulo Fernandes de Souza Jr. escreveu:

>Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
>Interlegis.
>http://genesis.interlegis.gov.br
>
>_______________________________________________________________________________
>Angelo,
>
>  Provavelmente a sua instalação do SAPL não terminou ok, ou algo está
>impedindo o banco de dados MySQL de rodar. Tente o seguinte:
>
>Em um terminal, como root, digite:
>
>1) cds  -isto vai fazer com que você vá para o diretório de scripts de
>inicialização
>
>2) ./mysql start  - isto deve iniciar o MySQL
>
>3) ps aux |grep mysql  - para conferir se o Mysql está rodando.
>
>4) Verifique novamente o SAPL.
>
>[]s,
>
>Paulo Fernandes.
>Programa Interlegis
>Brasília - DF 
>
>
>Em Seg, 2005-04-25 às 13:48 -0300, "Angelo Marcondes de Oliveira Neto
>CPD (Câmara Municipal de Canrneirinho)" escreveu:
>  
>
>>Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
>>Interlegis.
>>http://genesis.interlegis.gov.br
>>
>>_______________________________________________________________________________
>>Olá a  todos da lista....
>>
>>Estou tentanto instalar o SAPL e vem acontecendo o seguinte erro
>>
>>
>>    Zope Error
>>
>>Zope encontrou um erro ao publicar esta página.
>>
>>*Tipo do Erro: DatabaseError*
>>*Valor do Erro: tipo_norma_juridica_obter_zsql is not connected to a 
>>database*
>>
>>------------------------------------------------------------------------
>>
>>Tente executar novamente a operação que ocasionou o erro, verificando se 
>>você seguiu corretamente o procedimento. Se o erro continuar, contate os 
>>responsáveis pelo sistema (Imprima esta tela para poder comunicar melhor 
>>o problema). Obrigado por sua paciência.
>>
>>Por gentileza me ajudem
>>
>>Att
>>
>>    
>>
>______________________________________________
>Gitec mailing list
>Gitec at listas.interlegis.gov.br
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>
>  
>




Mais detalhes sobre a lista de discussão Gitec