[Gitec] Problemas....

Paulo Fernandes de Souza Jr. paulofernandes at interlegis.gov.br
Mon Apr 25 14:24:55 BRT 2005


Angelo,

  Provavelmente a sua instalação do SAPL não terminou ok, ou algo está
impedindo o banco de dados MySQL de rodar. Tente o seguinte:

Em um terminal, como root, digite:

1) cds  -isto vai fazer com que você vá para o diretório de scripts de
inicialização

2) ./mysql start  - isto deve iniciar o MySQL

3) ps aux |grep mysql  - para conferir se o Mysql está rodando.

4) Verifique novamente o SAPL.

[]s,

Paulo Fernandes.
Programa Interlegis
Brasília - DF 


Em Seg, 2005-04-25 às 13:48 -0300, "Angelo Marcondes de Oliveira Neto
CPD (Câmara Municipal de Canrneirinho)" escreveu:
> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
> Interlegis.
> http://genesis.interlegis.gov.br
> 
> _______________________________________________________________________________
> Olá a  todos da lista....
> 
> Estou tentanto instalar o SAPL e vem acontecendo o seguinte erro
> 
> 
>     Zope Error
> 
> Zope encontrou um erro ao publicar esta página.
> 
> *Tipo do Erro: DatabaseError*
> *Valor do Erro: tipo_norma_juridica_obter_zsql is not connected to a 
> database*
> 
> ------------------------------------------------------------------------
> 
> Tente executar novamente a operação que ocasionou o erro, verificando se 
> você seguiu corretamente o procedimento. Se o erro continuar, contate os 
> responsáveis pelo sistema (Imprima esta tela para poder comunicar melhor 
> o problema). Obrigado por sua paciência.
> 
> Por gentileza me ajudem
> 
> Att
> 


Mais detalhes sobre a lista de discussão Gitec