[Gitec] Error

Luciano De Fázio luciano at camaracatanduva.sp.gov.br
Wed Sep 8 14:32:36 BRT 2004


Parece que o nosso colega Ademir está tentando instalar o SAPL 2.0 no CL 8.

O script de instalação do SAPL 2.0 foi desenvolvido para a distribuição 
Conectiva Linux 9.

Luciano De Fázio
Coordenador de Informática e Tecnologia
Câmara Municipal de Catanduva - SP

Câmara Municipal de Portão escreveu:

>Sr. Paulo,
>Segui o seu conselho para instalar o SAPL 2.0 fechando todos os processos usando o camando killall python, o SAPL começou a ser instalado normalmente só que surgiu os seguintes textos:
>
>  
>INSTALACAO DO SAPL - VERSAO 2.0
>
>========================================
>
>===================1====================
>
>Instalando ou atualizando servidor MySQL!!!
>
>Instalando MySQL
>
>040908 11:05:15 /usr/sbin/mysqld: Shutdown Complete
>
>
>
>
>MySQL instalado
>
>===================2====================
>
>Instalando ou atualizando servidor MySQL-client!!!
>
>Instalando MySQL-client
>
>MySQL-client instalado
>
>===================3====================
>
>Instalando ou atualizando servidor MySQL-Max!!!
>
>Instalando MySQL-Max
>
>MySQL-Max instalado
>
>===================4====================
>
>Iniciando as bases de dados e o MySQL!!!
>
>040908 11:05:37 /usr/sbin/mysqld: Shutdown Complete
>
>
>
>
>===================5====================
>
>Checando Dependências do Python 2.3.3 !!!
>
>Checando Pacote db4.2 !!!
>
>Pacote não encontrado, Instalando o Pacote db4.2
>
>erro: falha nas dependências:
>
>libc.so.6(GLIBC_2.3) é necessário para db4.2-4.2.52-49299cl
>
>libgcc_s.so.1 é necessário para db4.2-4.2.52-49299cl
>
>libgcc_s.so.1(GCC_3.0) é necessário para db4.2-4.2.52-49299cl
>
>libgcc_s.so.1(GLIBC_2.0) é necessário para db4.2-4.2.52-49299cl
>
>libstdc++.so.5 é necessário para db4.2-4.2.52-49299cl
>
>libstdc++.so.5(CXXABI_1.2) é necessário para db4.2-4.2.52-49299cl
>
>libstdc++.so.5(GLIBCPP_3.2) é necessário para db4.2-4.2.52-49299cl
>
>db4.2 instalado
>
>Atualizando tcl
>
>erro: falha nas dependências:
>
>libc.so.6(GLIBC_2.3) é necessário para tcl-8.3.5-88
>
>rpmlib(PartialHardlinkSets) <= 4.0.4-1 é necessário para tcl-8.3.5-88
>
>tcl atualizado
>
>Atualizando tk
>
>erro: falha nas dependências:
>
>libc.so.6(GLIBC_2.3) é necessário para tk-8.3.5-88
>
>rpmlib(PartialHardlinkSets) <= 4.0.4-1 é necessário para tk-8.3.5-88
>
>tk atualizado
>
>Dependências OK !!!
>
>===================6====================
>
>Instalando o Python 2.3.3 !!!
>
>Pacote não encontrado, Instalando o Pacote Python
>
>erro: falha nas dependências:
>
>db4.2 é necessário para Python-2.3.3-1
>
>libgcc_s.so.1 é necessário para Python-2.3.3-1
>
>libstdc++.so.5 é necessário para Python-2.3.3-1
>
>libcrypto.so.0.9.7 é necessário para Python-2.3.3-1
>
>libdb-4.2.so é necessário para Python-2.3.3-1
>
>libreadline.so.4 é necessário para Python-2.3.3-1
>
>libssl.so.0.9.7 é necessário para Python-2.3.3-1
>
>libc.so.6(GLIBC_2.3) é necessário para Python-2.3.3-1
>
>Python instalado
>
>===================7====================
>
>Instalando Zope-2.7.0
>
>Pacote não encontrado, Instalando o Pacote Zope
>
>erro: falha nas dependências:
>
>Python >= 2.3.3 é necessário para Zope-2.7.0-1
>
>Zope instalado
>
>===================8====================
>
>Instalando instância Zope SAPL!!!
>
>Traceback (most recent call last):
>
>File "instalar.py", line 225, in ?
>
>os.chdir('%s'%(DIRBASE+DIRZOPE_MATRIZ)+'/bin')
>
>OSError: [Errno 2] No such file or directory: '/usr/local/interlegis/Zope-2.7.0/bin'
>
>[root at ppi instala]#
>
>
>
>
>
>O que aconteceu? o que posso fazer?? por favor me ajude.
>
>
>
>Ademir
>_______________________________________________
>Gitec mailing list
>Gitec at listas.interlegis.gov.br
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>  
>



Mais detalhes sobre a lista de discussão Gitec