[Gitec] instalação do SAPL

Paulo Cesar paulocesart at yahoo.com
Wed Nov 17 08:10:38 BRST 2004


Olá,

Meu nome é Paulo Cesar, sou secretário geral da Câmara
Municipal de Santa Rita do Araguaia, e encontrei
alguns problemas para instalar a versão 2 do SAPL,
conforme vocês podem ver abaixo.
A máquina onde estou tentando instalar o SAPL possui o
Conectiva 10 instalado.
Vocês poderiam me ajudar? 

Grato

Paulo Cesar


[root at CM001 opt]# ls
cxoffice  instala.tar.gz
[root at CM001 opt]# tar -zxvf instala.tar.gz
instala/
instala/automatico
instala/CMF-1.3.tar.gz
instala/db4.2-4.2.52-49299cl.i386.rpm
instala/Extensions.tar.gz
instala/ExternalFile.tar.gz
instala/ExtFile-1.1.3.tgz
instala/fop-0.20.4-bin.tar.gz
instala/freetype-1.3.1-4239cl.i386.rpm
instala/instalar.py
instala/java.tar.gz
instala/libpng-1.0.15-22379cl.i386.rpm
instala/libwmf-0.2.6-12223cl.i386.rpm
instala/libxslt1_1.0.24-23375cl_i386.rpm
instala/my.cnf
instala/MySQL-3.23.51-1.i386.rpm
instala/MySQL-client-3.23.51-1.i386.rpm
instala/MySQL-Max-3.23.51-1.i386.rpm
instala/MySQL-python.sapl.tar.gz
instala/NuxDocument.tar.gz
instala/openmotif_2.2.2-12627cl_i386.rpm
instala/PythonModules.tar.gz
instala/Python-2.3.3-1.i386.rpm
instala/sapl.sql
instala/sapl.zexp
instala/StructuredDoc.tar.gz
instala/t1lib_1.1.0-9924cl_i386.rpm
instala/tcl-8.3.5-88.i386.rpm
instala/TextIndexNG2.tar.gz
instala/TextIndexNGSO.tar.gz
instala/tk-8.3.5-88.i386.rpm
instala/unrtf-0.18.1-hl1.i386.rpm
instala/unzip_5.50-13860U90%5f2cl_i386.rpm
instala/wv-1.0.0-1.i386.rpm
instala/xpdf_2.01-22930U90%5f1cl_i386.rpm
instala/XSD.zexp
instala/XSLT.zexp
instala/ZMySQLDA-2.0.8.tar.gz
instala/zope.conf
instala/Zope-2.7.0-1.i386.rpm
[root at CM001 opt]# ls
cxoffice  instala  instala.tar.gz
[root at CM001 opt]# cd instala
[root at CM001 instala]# ls
CMF-1.3.tar.gz                   TextIndexNGSO.tar.gz 
          libxslt1_1.0.24-23375cl_i386.rpm
ExtFile-1.1.3.tgz                XSD.zexp             
          my.cnf
Extensions.tar.gz                XSLT.zexp            
          openmotif_2.2.2-12627cl_i386.rpm
ExternalFile.tar.gz              ZMySQLDA-2.0.8.tar.gz
          sapl.sql
MySQL-3.23.51-1.i386.rpm         Zope-2.7.0-1.i386.rpm
          sapl.zexp
MySQL-Max-3.23.51-1.i386.rpm     automatico           
          t1lib_1.1.0-9924cl_i386.rpm
MySQL-client-3.23.51-1.i386.rpm 
db4.2-4.2.52-49299cl.i386.rpm   tcl-8.3.5-88.i386.rpm
MySQL-python.sapl.tar.gz         fop-0.20.4-bin.tar.gz
          tk-8.3.5-88.i386.rpm
NuxDocument.tar.gz              
freetype-1.3.1-4239cl.i386.rpm 
unrtf-0.18.1-hl1.i386.rpm
Python-2.3.3-1.i386.rpm          instalar.py          
          unzip_5.50-13860U90%5f2cl_i386.rpm
PythonModules.tar.gz             java.tar.gz          
          wv-1.0.0-1.i386.rpm
StructuredDoc.tar.gz            
libpng-1.0.15-22379cl.i386.rpm 
xpdf_2.01-22930U90%5f1cl_i386.rpm
TextIndexNG2.tar.gz             
libwmf-0.2.6-12223cl.i386.rpm   zope.conf
[root at CM001 instala]# python instalar.py
sys:1: DeprecationWarning: Non-ASCII character '\xe7'
in file instalar.py on line 26, but no encoding
declared; see http://www.python.org/peps/pep-0263.html
for details
hostname: CM001.localdomain
diretório atual: /opt/instala

 INSTALACAO DO SAPL - VERSAO 2.0
 ========================================
 Erro : Nao e possivel criar diretorio temporario!!!
 ===================1====================
 Instalando ou atualizando servidor MySQL!!!
 Instalando MySQL
 MySQL instalado
 ===================2====================
 Instalando ou atualizando servidor MySQL-client!!!
 Instalando MySQL-client
 MySQL-client instalado
 ===================3====================
 Instalando ou atualizando servidor MySQL-Max!!!
 Instalando MySQL-Max
 MySQL-Max instalado
 ===================4====================
 Iniciando as bases de dados e o MySQL!!!
sh: line 1: mysql_install_db: command not found
 ===================5====================
 Checando Dependências do Python 2.3.3 !!!
 Checando Pacote db4.2 !!!
sh: line 1: safe_mysqld: command not found
 db4.2 nao necessita de atualizacao
 Atualizando tcl
erro: Failed dependencies:
        libtcl.so is needed by (installed)
newt-devel-0.51.6-62367cl
 tcl atualizado
 Atualizando tk
 tk atualizado
 Dependências OK !!!
 ===================6====================
 Instalando o Python 2.3.3 !!!
 Pacote não encontrado, Instalando o Pacote Python
 Python instalado
 ===================7====================
 Instalando Zope-2.7.0
 Pacote não encontrado, Instalando o Pacote Zope
erro: Failed dependencies:
        Python >= 2.3.3 is needed by Zope-2.7.0-1
 Zope instalado
 ===================8====================
 Instalando instância Zope SAPL!!!
Traceback (most recent call last):
  File "instalar.py", line 225, in ?
    os.chdir('%s'%(DIRBASE+DIRZOPE_MATRIZ)+'/bin')
OSError: [Errno 2] No such file or directory: '/usr/local/interlegis/Zope-2.7.0/bin'


	
	
		
_______________________________________________________ 
Yahoo! Acesso Grátis - Internet rápida e grátis. Instale o discador agora! http://br.acesso.yahoo.com/


Mais detalhes sobre a lista de discussão Gitec