[Gitec] Duvidas no SAPL

Luciano De Fázio luciano at camaracatanduva.sp.gov.br
Tue Nov 9 14:44:48 BRST 2004


Paulinho:

O script não conseguiu importar para o Zope os componentes do SAPL 
durante o processo de instalação, justamente pelo fato de vc não ter 
informado o nome de usuário e a senha do administrador.

Você pode desintalar o SAPL através do script 
/usr/local/interlegis/desinstalar.py com o comando:

# python desinstalar.py

ou

# ./desinstalar.py

Tente instalar novamente, informando desta vez o nome de usuário e senha 
que serão solicitados.

Estou te enviando a senha diretamente em seu e-mail.

Abraço,

Luciano De Fázio
Coordenador de Informática e Tecnologia
Câmara Municipal de Catanduva - SP


Paulinho escreveu:

>Estou com problema na instalação do SAPL.
>
>Eu tenho o Linux Conectiva 9.0 e instalei o SAPL do site da interlegis, eu
>consigo com o endereço "http://192.168.1.88:8080/ " visualizar o  Zope Quick
>Start, mas dai en diante eu não consigo fazer mais nada.
>Quando eu coloco o endereço http://192.168.1.88:8080/sapl ele me retorna a
>seguinte mensagem:
>
>"Site Error 
>An error was encountered while publishing this resource.
>Resource not found
>Sorry, the requested resource does not exist.
>Check the URL and try again.
>Resource: sapl GET"
>
>Eu não consigo um help na internet que me ajude com este problema?
>Na instalação quando ele pediu User e Password eu digitei apenas a tecla enter.
>Como faço para desisntalar e instalar de novo.
>
>
>Obrigado
>
>
>Paulo Rogerio 
>Camara Municipal de Araxá
>
>_______________________________________________
>Gitec mailing list
>Gitec at listas.interlegis.gov.br
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>  
>



Mais detalhes sobre a lista de discussão Gitec