[Gitec] problema nainstalação

rogerioueda rogerioueda em interlegis.gov.br
Segunda Maio 17 14:24:44 BRT 2004


Alberto
Olha só, esse erro está acontecendo porque não deve existir um diretório 
    /usr/local/interlegis/Zope-2.7.0/bin     na máquina que está sendo 
instalada, mas gostaria de saber se aconteceu algum outro erro na 
instalação, visto que quem cria esse diretório é o pacote RPM de 
instalação do Zope (Zope-2.7.0-1.i386.rpm).
Então significa que o Zope não foi instalado na sua máquina, daí não se 
torna impossível criar a instância     Zope-2.7.0-sapl.

Rogério


Alberto escreveu:

> Man Qi está ocorrendo um erro na instalação do SAPL
>  
>  Instalando instância Zope SAPL!!!
> Traceback (most recent call last):
>   File "instalar.py", line 225, in ?
>     os.chdir('%s'%(DIRBASE+DIRZOPE_MATRIZ)+'/bin')
> OSError: [Errno 2] No such file or directory: 
> '/usr/local/interlegis/Zope-2.7
> .0/bin'
>  
>  
>  
> Alberto
>  
>  
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.686 / Virus Database: 447 - Release Date: 14/5/2004
>
>------------------------------------------------------------------------
>
>_______________________________________________
>Gitec mailing list
>Gitec em listas.interlegis.gov.br
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>  
>

-------------- Próxima Parte ----------
Um anexo em HTML foi limpo...
URL: http://listas.interlegis.gov.br/pipermail/gitec/attachments/20040517/554a0f44/attachment.htm


Mais detalhes sobre a lista de discussão Gitec