[Gitec]instalação do sapl 2.0

Luciano De Fázio luciano em camaracatanduva.sp.gov.br
Terça Maio 4 14:42:29 BRT 2004


Alberto,

Se não funcionar após a reinicialização, é porque o servidor MySQL está 
rodando.

Vá ao prompt do linux , como root, e digite:

# service mysql start

Luciano De Fázio
Coodenador de Informática e Tecnologia
Câmara Municipal de Catanduva - SP


Man Qi escreveu:

>Dê um reboot na máquina que provavelmente tudo que é necessário para o
>funcionamento do sistema será inicializado.
>
>Man Qi
>
>Em Ter, 2004-05-04 às 14:30, Alberto escreveu:
>  
>
>>Boa tarde,
>> 
>> 
>>Instalei o sapl 2.0 na instalação deu tudo ok, o problema é quando vou
>>inserir dados nas tabelas auxiliares o sistema reporta esse erro:
>> 
>>Zope Error
>>Zope encontrou um erro ao publicar esta página.
>>
>>Tipo do Erro: DatabaseError
>>Valor do Erro: localidade_obter_zsql is not connected to a database
>>
>>
>>
>>______________________________________________________________________
>>
>>Tente executar novamente a operação que ocasionou o erro, verificando
>>se você seguiu corretamente o procedimento. Se o erro continuar,
>>contate os responsáveis pelo sistema (Imprima esta tela para poder
>>comunicar melhor o problema). Obrigado por sua paciência. 
>>
>>Alberto
>>
>> 
>>
>> 
>>
>>
>>---
>>Outgoing mail is certified Virus Free.
>>Checked by AVG anti-virus system (http://www.grisoft.com).
>>Version: 6.0.672 / Virus Database: 434 - Release Date: 28/4/2004
>>
>>
>>
>>______________________________________________________________________
>>
>>_______________________________________________
>>Gitec mailing list
>>Gitec em listas.interlegis.gov.br
>>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>>    
>>
>
>_______________________________________________
>Gitec mailing list
>Gitec em listas.interlegis.gov.br
>http://listas.interlegis.gov.br/mailman/listinfo/gitec
>  
>



Mais detalhes sobre a lista de discussão Gitec