[Gitec] Re: Erro na geração de relatórios PDF - 2

Luciano De Fázio luciano at camaracatanduva.sp.gov.br
Fri Dec 10 17:36:56 BRST 2004


Testei agora e funcionou direitinho.

Abraços e bom final de semana a todos.


Fernando Ciciliati Jr. escreveu:

> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
> Interlegis.
> http://genesis.interlegis.gov.br
>
> _______________________________________________________________________________ 
>
> Luciano e Márcio,
>
>       Daqui funcionou 100%. Recebi o PDF direitinho.
>
> Um abraço,
> Ciciliati.
>
>
> PS.: Desmistificando a magia negra:
> Márcio, isso que tentamos (e felizmente deu certo) foi para
> corrigir o path em que o Zope está sendo inicializado.
> Ainda não sabemos por que cargas d'água quando iniciamos
> o Zope com o zopectl, ele se perde com relação ao path.
> Por isso, fizemos aquela inicialização com o runzope.
>
>
>
> Luciano De Fázio wrote:
>
>> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
>> Interlegis.
>> http://genesis.interlegis.gov.br
>>
>> _______________________________________________________________________________ 
>>
>> Márcio,
>>
>> Não consegui visualizar o relatório : "Aguardando resposta de 
>> www.camaradiv.mg.gov.br" .
>>
>>
>> Márcio Vilas Boas escreveu:
>>
>>> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
>>> Interlegis.
>>> http://genesis.interlegis.gov.br
>>>
>>> _______________________________________________________________________________ 
>>>
>>> Bruxo Ciciliati,
>>> A magia negra deu certo. O problema está resolvido. Agora os xml e 
>>> pdf estão sendo gerados em /usr/local/interlegis/Zope.../var/tmp/.
>>> Luciano, o diretório /tmp estava mesmo vazio. Por favor, faça um 
>>> novo teste pra nós e diga se resolveu.
>>> Bom final de semana a todos.
>>>
>>> att,
>>> Márcio
>>>
>>>
>>> Fernando Ciciliati Jr. escreveu:
>>>
>>>> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
>>>> Interlegis.
>>>> http://genesis.interlegis.gov.br
>>>>
>>>> _______________________________________________________________________________ 
>>>>
>>>> Caro Márcio,
>>>>
>>>>       Vamos tentar um pouco de magia negra, apenas para "desencargo 
>>>> de consciência"...
>>>>
>>>>       Quando você puder, por favor, realize EXATAMENTE os passos 
>>>> abaixo:
>>>>
>>>>       1) Páre o servidor Zope - Entre no ZMI / Control Panel / 
>>>> Shutdown
>>>>       2) Abra uma janela de terminal/console
>>>>       3) Vá para o diretório bin do SAPL: "cd 
>>>> /usr/local/interlegis/Zope-2.7.0-sapl/bin"
>>>>       4) Inicie o sapl com o comando:   "nohup ./runzope &"
>>>>       5) Pode fechar o terminal
>>>>       6) Teste o sistema novamente
>>>>
>>>>       Por favor, me informe dos resultados,ok?
>>>>
>>>> Um abraço,
>>>> Ciciliati.
>>>>     Márcio Vilas Boas wrote:
>>>>
>>>>> Portal COLAB, o ponto de encontro da Comunidade de Desenvolvimento do
>>>>> Interlegis.
>>>>> http://genesis.interlegis.gov.br
>>>>>
>>>>> _______________________________________________________________________________ 
>>>>>
>>>>>
>>>>>
>>>>> ------------------------------------------------------------------------ 
>>>>>
>>>>>
>>>>> Caro Luciano,
>>>>> Ao meu ver, as permissões relatadas estão corretas.
>>>>> Sinceramente não sei o que está acontecendo.
>>>>> Anexo mensagem de erro do erro_log do SAPL.
>>>>> Quem sabe o amigo Cicilitti nos dê uma luz.
>>>>> Márcio - Divinópolis/MG
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> ______________________________________________
>>>> Gitec mailing list
>>>> Gitec at listas.interlegis.gov.br
>>>> http://listas.interlegis.gov.br/mailman/listinfo/gitec
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
> ______________________________________________
> Gitec mailing list
> Gitec at listas.interlegis.gov.br
> http://listas.interlegis.gov.br/mailman/listinfo/gitec



-- 
Luciano De Fázio
Coordenador de Informática e Tecnologia
Câmara Municipal de Catanduva - SP 



Mais detalhes sobre a lista de discussão Gitec